Error on install need previous versions

Topics: Developer Forum, Project Management Forum, User Forum
May 1, 2007 at 3:32 PM
I am unable to locate the "previous versions" which the rtf file indicates need to be installed prior to 1.1 install. I did the installand got the error messagea and ReadMe.rtf display. Please let me know the link so I can do the install. "All releases" just takes me back to the current release (1.1).
Thanks.
Coordinator
May 1, 2007 at 10:06 PM
Oops. The RTF file should indicate that previous versions must be uninstalled first - not installed. Sorry for the confusion.