Cannot load Pscx

Topics: User Forum
Apr 13, 2007 at 10:10 PM
Hello,
I had installed the PowerShell Community Extension and when I launch powershell, I get the following error:

-- Start of PoSh output --
Add-PSSnapin : No Windows PowerShell Snap-ins are available for version 1.
At C:\Users\Lord Dawnhunter\Documents\WindowsPowerShell\profile.ps1:97 char:14
+ Add-PSSnapin <<<< Pscx
The term 'Start-TabExpansion' is not recognized as a cmdlet, function, operable program, or script file. Verify the ter
m and try again.
At C:\Users\Lord Dawnhunter\Documents\WindowsPowerShell\profile.ps1:98 char:20
+ Start-TabExpansion <<<<
The term 'Get-FileVersionInfo' is not recognized as a cmdlet, function, operable program, or script file. Verify the te
rm and try again.
At C:\Users\Lord Dawnhunter\Documents\WindowsPowerShell\profile.ps1:116 char:61
+ Set-PscxVariable PscxVersion (Version(Get-FileVersionInfo <<<< (Get-PSSnapin Pscx).ModuleName).ProductVersion)
-- End of PoSh output --

My operating system is Windows Vista Ultimate x64.

What can I do to avoid having this issue?

Thanks in advance for you help.

Fabien
Apr 13, 2007 at 10:16 PM
oops, I found the answer to my question on this topic: "x64 Release?".
sorry, I didn't search enough before posting my question :-S
Coordinator
Apr 14, 2007 at 5:17 AM
No problem. I'm hoping that with my next PC purchase in the next month or so, I'll be able to make the switch to Vista x64. :-)