system requirements for Powershell Community Extensions 3.2

Nov 27, 2014 at 6:50 AM
Hi there

I just recently ran into Pscx because I neede a way to zip folders and files in a powershell fashion so I installed it onto my windows 8.1 machine and it ran without hazzle. Now I need to install it into a windows server 2008 r2 SP1 machine and I wonder whatare the system requirements for doing this. I would really appreciate if someone could give a brief description what is required to install it.

Best regards

Kent
Coordinator
Jan 11, 2015 at 4:50 AM
The system requirements for PSCX 3.2 is basically WMF 3.0 i.e. PowerShell 3.0. The requirement for PowerShell 3.0 is .NET 4.x full framework.